RubyGems Navigation menu

i18n-active_record 1.1.0

I18n ActiveRecord backend. Allows to store translations in a database using ActiveRecord, e.g. for providing a web-interface for managing translations.

Versions:

  1. 1.1.0 - December 01, 2021 (13 KB)
  2. 1.0.1 - November 15, 2021 (13 KB)
  3. 1.0.0 - October 29, 2021 (13 KB)
  4. 0.4.1 - August 24, 2021 (12.5 KB)
  5. 0.4.0 - February 27, 2020 (12.5 KB)
Show all versions (14 total)

Runtime Dependencies (1):

  • i18n >= 0.5.0
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Sven Fuchs

    SHA 256 checksum:

    58873526ed7c203f11fa2c70d4d5a886581b55fd741945435e56f99b849dc11e

    Total downloads 1,378,463

    For this version 26,435

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: