RubyGems Navigation menu

hybridgroup-ruby-sdl-ffi 0.4.2

Ruby-SDL-FFI is a low-level binding to SDL and related libraries using Ruby-FFI. It provides very basic access to SDL from Ruby without the need for a compiled C wrapper. It aims to be platform and Ruby implementation independent.

Versionen:

  1. 0.4.2 - February 06, 2014 (36 KB)
  2. 0.4.1 - October 03, 2013 (35,5 KB)

Runtime Abhängigkeiten (1):

Anforderungen:

SDL >= 1.2.13

SDL_image >= 1.2.7 (optional)

SDL_gfx >= 2.0.13 (optional)

SDL_mixer >= 1.2.8 (optional)

SDL_ttf >= 2.0.9 (optional)

Besitzer:

Autoren:

  • John Croisant, Adrian Zankich

SHA 256-Prüfsumme:

0b3e27a590f8f582da428b84718d47d745f89233d127a8c015197958d63811ab

Downloads insgesamt 6.219

Für diese Version 3.616

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 1.8

Links: