RubyGems Navigation menu

html5_validators 1.9.0

A gem/plugin for Rails 3+ that enables client-side validation using ActiveModel + HTML5

Versions:

  1. 1.9.0 - December 01, 2018 (13 KB)
  2. 1.8.0 - August 08, 2018 (11.5 KB)
  3. 1.7.0 - April 06, 2017 (11 KB)
  4. 1.5.0 - November 26, 2016 (11 KB)
  5. 1.4.0 - March 23, 2016 (11 KB)
Show all versions (19 total)

Owners:

Authors:

  • Akira Matsuda

SHA 256 checksum:

7d940423a219dbfffccb34ae2b1790af2f72a48b8ff8085f3b84d6bdda9174be

Total downloads 110,982

For this version 16,843

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: