RubyGems Navigation menu

hstore-document 0.2.0

Allows embedding documents in ActiveRecord models using PostgreSQL HStore

Versions:

  1. 0.2.0 - September 26, 2014 (13.5 KB)
  2. 0.1.0 - April 22, 2014 (13 KB)

Runtime Dependencies (3):

  • activerecord < 5, >= 3.2
  • pg >= 0
  • pg-hstore >= 0
  • Development Dependencies (7):

    Owners:

    Authors:

    • Roman Shterenzon

    SHA 256 checksum:

    46837ba89f80567c6bbd3d3d9143bc57f36578e5acfa462b5059962d9e1cd400

    Total downloads 4,702

    For this version 2,631

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: