RubyGems Navigation menu

hstore-document 0.1.0

Allows embedding documents in ActiveRecord models using PostgreSQL HStore

版本列表:

  1. 0.2.0 - September 26, 2014 (13.5 KB)
  2. 0.1.0 - April 22, 2014 (13.0 KB)

Runtime 依赖关系 (3):

  • activerecord < 4.1, >= 3.2
  • pg >= 0
  • pg-hstore >= 0
  • Development 依赖关系 (8):

    所有者:

    作者:

    • Roman Shterenzon

    SHA 256 checksum:

    467dea139a48d5fe7a9afe0a987cd098941c95e1f8a22260e645da1a57e1edc0

    下载总次数 4,716

    这个版本 2,077

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: