RubyGems Navigation menu

hound-cli 0.4.1

Ruby CLI to generate style rules for several linters

Versionen:

  1. 0.4.1 - December 19, 2019 (18 KB)
  2. 0.4.0 - January 02, 2019 (18 KB)
  3. 0.3.0 - March 26, 2017 (18 KB)
  4. 0.2.2 - January 27, 2017 (10 KB)
  5. 0.2.1 - January 03, 2017 (10 KB)
Zeige alle Versionen (9 total)

Runtime Abhängigkeiten (3):

  • colorize ~> 0.7, >= 0.7.7
  • commander ~> 4.4, >= 4.4.0
  • rest-client ~> 2.0
  • Development Abhängigkeiten (4):

  • coveralls >= 0
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • Besitzer:

    Pushed by:

    Autoren:

    • Platanus

    SHA 256-Prüfsumme:

    81bc216a8bb18572e4b9b6212d4b0eabbbe8878528e1399ccb78e7c245eda4c0

    Downloads insgesamt 12.533

    Für diese Version 1.502

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: