RubyGems Navigation menu

hoe-highline 0.2.1

A Hoe plugin for building interactive Rake tasks. Hoe-highline, as you might have guessed from the name, adds prompting and displaying functions from the HighLine[http://highline.rubyforge.org/] gem to your Rake environment, allowing you to ask questions, prompt for passwords, build menus, and other fun stuff.

Versões:

  1. 0.2.1 - April 05, 2014 (13 KB)
  2. 0.2.0 - April 05, 2014 (13 KB)
  3. 0.1.0 - March 29, 2012 (11,5 KB)
  4. 0.0.1 - March 12, 2011 (11 KB)

Runtime Dependencies (2):

  • highline ~> 1.6
  • hoe ~> 3.11
  • Development Dependencies (2):

    Donos:

    Autores:

    • Michael Granger

    SHA 256 checksum:

    e147bfdfc6ac4c95d7fbf26d9606cacc36dfbcb12e0e243b0c866b1ffaf988c8

    Total de downloads 28.538

    Desta versão 19.356

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD

    Versão Requerida do Ruby: >= 2.0.0

    Links: