RubyGems Navigation menu

highline 1.6.21

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versiones:

  1. 2.0.3 - October 11, 2019 (212 KB)
  2. 2.0.2 - April 08, 2019 (212 KB)
  3. 2.0.1 - January 23, 2019 (212 KB)
  4. 2.0.0 - June 11, 2018 (211 KB)
  5. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  6. 1.6.21 - February 28, 2014 (216 KB)
Mostrar todas las versiones (66 total)

Propietarios:

Autores:

  • James Edward Gray II

SHA 256 checksum:

c136298eee86ceff87baadc71d764ea07986f89805636e4a6a305b2d5da07519

Total de descargas 161.488.661

Para esta versión 19.258.250

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Ruby

Versión de Ruby requerida: Ninguno

Enlace: