RubyGems Navigation menu

haveapi-fs 0.11.0

Mount any HaveAPI based API as a filesystem based on FUSE

Versions:

  1. 0.11.0 - November 27, 2017 (52 KB)
  2. 0.10.0 - September 12, 2017 (52 KB)
  3. 0.9.0 - April 22, 2017 (52 KB)
  4. 0.8.0 - February 10, 2017 (51.5 KB)
  5. 0.7.1 - November 26, 2016 (51.5 KB)
Show all versions (7 total)

Runtime Dependencies (4):

  • haveapi-client ~> 0.11.0
  • highline ~> 1.7.8
  • md2man ~> 5.1.1
  • rfusefs ~> 1.0.3
  • Development Dependencies (3):

  • bundler >= 0
  • pry ~> 0.10.3
  • rake >= 0
  • Owners:

    Authors:

    • Jakub Skokan

    SHA 256 checksum:

    d5bafab7f0e43b7d1e53e7e410ff36695dfb914b37a816444778a21e149723d6

    Total downloads 5,454

    For this version 841

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: