RubyGems Navigation menu

hamlit-block 0.3.1

Hamlit extension to support capturing via yield

Versions:

  1. 0.7.1 - November 29, 2019 (8 KB)
  2. 0.7.0 - November 07, 2019 (8 KB)
  3. 0.6.0 - February 14, 2017 (8 KB)
  4. 0.5.0 - February 08, 2017 (7.5 KB)
  5. 0.4.0 - February 02, 2017 (7.5 KB)
  6. 0.3.1 - June 19, 2016 (7 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • hamlit ~> 2.0
  • Development Dependencies (5):

  • bundler ~> 1.11
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • unindent >= 0
  • Owners:

    Authors:

    • Takashi Kokubun

    SHA 256 checksum:

    74eff0985ea315dfa9147aeaaf6d303b247291fa409d9f15d24d8aaf4d9ed706

    Total downloads 20,738

    For this version 5,176

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: