RubyGems Navigation menu

guard-spork 0.3.0

Guard::Spork automatically manage Spork DRb servers.

Versions:

  1. 2.1.0 - December 12, 2014 (10 KB)
  2. 2.0.2 - November 30, 2014 (10 KB)
  3. 2.0.1 - November 15, 2014 (10 KB)
  4. 2.0.0 - November 15, 2014 (10 KB)
  5. 1.5.2 - November 15, 2014 (10 KB)
  6. 0.3.0 - September 30, 2011 (7 KB)
Show all versions (50 total)

Runtime Dependencies (2):

  • guard >= 0.8.2
  • spork >= 0.8.4
  • Development Dependencies (3):

    Owners:

    Authors:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    fe1fa696a1ab7d043699933cac5427a59b1808282d55f47ea2eb201d8a7075dd

    Total downloads 2,930,401

    For this version 8,479

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: >= 1.3.6

    Links: