RubyGems Navigation menu

guard-spork 0.1.3

Guard::Spork automatically manage Spork DRb servers

Versions:

  1. 2.1.0 - December 12, 2014 (10 KB)
  2. 2.0.2 - November 30, 2014 (10 KB)
  3. 2.0.1 - November 15, 2014 (10 KB)
  4. 2.0.0 - November 15, 2014 (10 KB)
  5. 1.5.2 - November 15, 2014 (10 KB)
  6. 0.1.3 - November 18, 2010 (6 KB)
Show all versions (50 total)

Runtime Dependencies (2):

  • guard >= 0.2.0
  • spork >= 0.8.4
  • Development Dependencies (3):

  • bundler ~> 1.0.7
  • guard-rspec ~> 0.1.8
  • rspec ~> 2.1
  • Owners:

    Authors:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    7878c73d81e39716916549d566eb5d3cef3c7b738321f9bb71cb0673612b5e39

    Total downloads 2,925,471

    For this version 5,040

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: