RubyGems Navigation menu

guard-rubocop 1.4.0

Guard::RuboCop automatically checks Ruby code style with RuboCop when files are modified.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.0 - August 28, 2021 (15.5 KB)
  2. 1.4.0 - October 27, 2020 (15.5 KB)
  3. 1.3.0 - June 11, 2017 (15 KB)
  4. 1.2.0 - November 05, 2014 (14.5 KB)
  5. 1.1.0 - April 13, 2014 (14.5 KB)
Show all versions (16 total)

Runtime Dependencies (2):

guard ~> 2.0
rubocop < 2.0

Development Dependencies (6):

bundler >= 0
guard-rspec >= 4.2.3, < 5.0
launchy ~> 2.4
rake >= 12.0
rspec ~> 3.0
simplecov ~> 0.7

Owners:

Pushed by:

Authors:

  • Yuji Nakayama

SHA 256 checksum:

b2dfe3a2dd430d2b4b7492a41267b2e4218975e769ed501db581f63770821d76

Total downloads 12,669,638

For this version 1,575,235

License:

MIT

Required Ruby Version: >= 2.4

Links: