RubyGems Navigation menu

guard-rspec 4.5.2

Guard::RSpec automatically run your specs (much like autotest).

Versions:

  1. 4.7.3 - July 29, 2016 (30 KB)
  2. 4.7.2 - June 02, 2016 (30 KB)
  3. 4.7.1 - May 31, 2016 (29.5 KB)
  4. 4.7.0 - May 22, 2016 (29 KB)
  5. 4.6.5 - April 02, 2016 (29 KB)
  6. 4.5.2 - June 03, 2015 (26 KB)
Show all versions (103 total)

Runtime Dependencies (3):

  • guard ~> 2.1
  • guard-compat ~> 1.1
  • rspec < 4.0, >= 2.99.0
  • Development Dependencies (3):

  • bundler < 2.0, >= 1.3.5
  • launchy ~> 2.4
  • rake ~> 10.1
  • Owners:

    Authors:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    8ddbeeb413d8f2676e6e3793582404a49daaceefeeeb30af929e39d36a965c44

    Total downloads 29,422,637

    For this version 260,655

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: