RubyGems Navigation menu

guard-rspec 1.1.0

Guard::RSpec automatically run your specs (much like autotest).

Versions:

  1. 4.7.3 - July 29, 2016 (30 KB)
  2. 4.7.2 - June 02, 2016 (30 KB)
  3. 4.7.1 - May 31, 2016 (29.5 KB)
  4. 4.7.0 - May 22, 2016 (29 KB)
  5. 4.6.5 - April 02, 2016 (29 KB)
  6. 1.1.0 - June 18, 2012 (10.5 KB)
Show all versions (103 total)

Runtime Dependencies (1):

  • guard >= 1.1
  • Development Dependencies (2):

  • bundler ~> 1.0
  • rspec ~> 2.10
  • Owners:

    Authors:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    e72963e26f77907aff8043ee8bd145a9ee3e0724cb5a1e5040f03baae3041100

    Total downloads 46,439,387

    For this version 69,949

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: