RubyGems Navigation menu

guard-rspec 0.4.4

Guard::RSpec automatically run your specs (much like autotest).

Versions:

  1. 4.7.3 - July 29, 2016 (30 KB)
  2. 4.7.2 - June 02, 2016 (30 KB)
  3. 4.7.1 - May 31, 2016 (29.5 KB)
  4. 4.7.0 - May 22, 2016 (29 KB)
  5. 4.6.5 - April 02, 2016 (29 KB)
  6. 0.4.4 - September 05, 2011 (8.5 KB)
Show all versions (103 total)

Runtime Dependencies (1):

  • guard >= 0.4.0
  • Development Dependencies (2):

  • bundler ~> 1.0
  • rspec ~> 2.6
  • Owners:

    Authors:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    58ed4067b499453f9661f4c5eead2fcb7d316f133d6198e5c67e3b1c6287fa28

    Total downloads 36,156,224

    For this version 9,019

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: