RubyGems Navigation menu

guard-rails 0.7.1

Restart Rails when things change in your app

Versions:

  1. 0.8.1 - August 28, 2017 (14 KB)
  2. 0.8.0 - July 20, 2016 (14 KB)
  3. 0.7.3 - July 20, 2016 (14 KB)
  4. 0.7.2 - August 11, 2015 (14 KB)
  5. 0.7.1 - February 08, 2015 (14 KB)
Show all versions (34 total)

Runtime Dependencies (2):

  • guard ~> 2.11
  • guard-compat ~> 1.0
  • Development Dependencies (4):

  • fakefs ~> 0.5
  • rr ~> 1.0
  • rspec ~> 3.0
  • version >= 1.0.0
  • Owners:

    Authors:

    • John Bintz, Wanzhang Sheng

    SHA 256 checksum:

    b5b9d1322d78d2270aab6831e3b8eaecbc597138ea4cdf61d2cdd69e69916d28

    Total downloads 2,848,697

    For this version 165,248

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: