RubyGems Navigation menu

guard-jruby-rspec 0.2.2

Guard::JRubyRSpec keeps a warmed up JVM ready to run your specs.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.2 - February 10, 2015 (9.5 KB)
  2. 0.2.1 - July 19, 2013 (8 KB)
  3. 0.2.0 - May 31, 2013 (8 KB)
  4. 0.1.8 - May 16, 2013 (7.5 KB)
  5. 0.1.7 - April 24, 2013 (7.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

guard < 2.0.0, >= 0.10.0
guard-rspec < 4.0.0, >= 0.7.3

Development Dependencies (1):

rspec ~> 2.7

Owners:

Authors:

  • Joe Kutner

SHA 256 checksum:

38f9a50cba6e6aebe0c312171027dad090cc8c04e7a8de231909d02802c2bf65

Total downloads 45,966

For this version 6,007

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: