RubyGems Navigation menu

guard-coffeescript 2.0.1

Guard::CoffeeScript automatically generates your JavaScripts from your CoffeeScripts

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.1 - January 12, 2015 (14 KB)
  2. 2.0.0 - January 12, 2015 (14 KB)
  3. 1.4.0 - February 01, 2014 (17 KB)
  4. 1.3.4 - September 25, 2013 (17 KB)
  5. 1.3.3 - September 09, 2013 (17 KB)
Show all versions (43 total)

Runtime Dependencies (3):

coffee-script >= 2.2.0
guard >= 2.1.0
guard-compat ~> 1.1

Development Dependencies (1):

bundler >= 0

Owners:

Authors:

  • Michael Kessler

SHA 256 checksum:

0aa679b66956ed58f043117d1d56a6cd200758a367ef47622b6a8a7730762230

Total downloads 708,780

For this version 226,334

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: