RubyGems Navigation menu

guard-bundler 3.0.0

Guard::Bundler automatically install/update your gem bundle when needed

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.0.1 - January 27, 2023 (7.5 KB)
  2. 3.0.0 - December 23, 2019 (7.5 KB)
  3. 2.2.1 - January 16, 2019 (7.5 KB)
  4. 2.2.0 - January 10, 2019 (7.5 KB)
  5. 2.1.0 - December 11, 2014 (7.5 KB)
Show all versions (11 total)

Runtime Dependencies (3):

bundler >= 2.1, < 3
guard ~> 2.2
guard-compat ~> 1.1

Owners:

Pushed by:

Authors:

  • Yann Lugrin

SHA 256 checksum:

c59d0bf0f65e6f800e4bbeb26b89a7b45cd4f17c170d67c50a8f3a097446ce9c

Total downloads 8,302,313

For this version 1,049,791

License:

MIT

Required Ruby Version: >= 2.4.9

Links: