RubyGems Navigation menu

gssapi 1.3.1

A FFI wrapper around the system GSSAPI library. Please make sure and read the Yard docs or standard GSSAPI documentation if you have any questions. There is also a class called GSSAPI::Simple that wraps many of the common features used for GSSAPI.

バージョン履歴:

  1. 1.3.1 - November 24, 2020 (17.5KB)
  2. 1.3.0 - April 30, 2019 (17.5KB)
  3. 1.2.0 - September 21, 2014 (17KB)
  4. 1.1.2 - November 05, 2012 (15.5KB)
  5. 1.1.1 - May 09, 2012 (15.5KB)
全てのバージョンを表示 (全18項目)

Runtime依存性 (1):

  • ffi >= 1.0.1
  • Development依存性 (1):

    オーナー:

    Pushed by:

    作者:

    • Dan Wanek

    SHA 256チェックサム:

    c51cf30842ee39bd93ce7fc33e20405ff8a04cda9dec6092071b61258284aee1

    累計ダウンロード数 15,182,217

    現行バージョン 634,608

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.8.7

    リンク集: