RubyGems Navigation menu

gsl 2.1.0.2

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0.3 - April 29, 2017 (718.0 KB)
  2. 2.1.0.2 - January 30, 2017 (718.0 KB)
  3. 2.1.0.1 - May 09, 2016 (712.5 KB)
  4. 2.1.0 - March 11, 2016 (712.5 KB)
  5. 1.16.0.6 - July 03, 2015 (581.0 KB)
显示所有版本 (共 11 个)

Development 依赖 (4):

bundler ~> 1.11
rake >= 0
test-unit >= 0

要求:

GSL (http://www.gnu.org/software/gsl/)

业主:

作者:

  • Yoshiki Tsunesada, David MacMahon, Jens Wille, Daniel Mendler

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 574,627

这个版本 27,450

许可:

GPL-2.0

需要的 Ruby 版本: >= 1.9.3

链接: