RubyGems Navigation menu

grpc-opentracing 1.0.0

OpenTracing instrumentation for gRPC in Ruby.

Versions:

  1. 1.0.0 - September 24, 2017 (14 KB)

Runtime Dependencies (4):

Development Dependencies (5):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rspec ~> 3.0
  • test-tracer >= 1.2.1, ~> 1.0
  • tracing-matchers >= 1.3.0, ~> 1.0
  • Owners:

    Authors:

    • iaintshine

    SHA 256 checksum:

    68f4d3d7995d314d6d717c38c0ba91894e29cf112f414040e0c29e7d9aa33a18

    Total downloads 1,930

    For this version 1,930

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.2.0

    Links: