RubyGems Navigation menu

grempe-amazon-ec2 0.5.5

A Ruby library for accessing the Amazon Web Services Elastic Compute Cloud (EC2) and Elastic Load Balancer (ELB) API's.

Versions:

  1. 0.5.5 - August 11, 2014 (78 KB)
  2. 0.5.4 - August 11, 2014 (78 KB)
  3. 0.5.3 - August 11, 2014 (77.5 KB)
  4. 0.5.2 - August 11, 2014 (77.5 KB)
  5. 0.5.1 - August 11, 2014 (78 KB)
Show all versions (30 total)

Runtime Dependencies (1):

  • xml-simple >= 1.0.12
  • Development Dependencies (4):

  • mocha >= 0.9.7
  • perftools.rb = 0.1.6
  • relevance-rcov >= 0.8.5.1
  • test-spec >= 0.10.0
  • Authors:

    • Glenn Rempe

    SHA 256 checksum:

    bfc292b00a6d555fd067c51424e3d80c741f2c35c8cbb950736ee66c14fdc4d9

    Total downloads 40,051

    For this version 1,932

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: