RubyGems Navigation menu

graphql-opentracing 0.2.0

Instruments the graphql-ruby gem for opentracing

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - October 29, 2019 (9.5 KB)
  2. 0.1.0 - October 10, 2019 (10 KB)

Runtime Dependencies (1):

opentracing ~> 0.5.0

Development Dependencies (4):

bundler ~> 2.0
graphql >= 0
rake ~> 10.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Ben Fischer

SHA 256 checksum:

471f28eae14bb4f42601cb8e8320837d734ab974a79fc15aa5a19a0467d1ff41

Total downloads 3,617

For this version 2,095

License:

MIT

Required Ruby Version: >= 0

Links: