RubyGems Navigation menu

graphql-guard 2.0.0

Simple authorization gem for graphql-ruby

Versions:

  1. 2.0.0 - April 20, 2020 (13 KB)
  2. 1.3.1 - January 22, 2020 (13 KB)
  3. 1.3.0 - October 24, 2019 (13 KB)
  4. 1.2.2 - March 04, 2019 (13 KB)
  5. 1.2.1 - October 18, 2018 (13 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • graphql >= 1.10.0, < 2
  • Development Dependencies (3):

  • bundler ~> 2.1
  • rake ~> 13.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • exAspArk

    SHA 256 checksum:

    0c33bb7dcc477a387d86ab557d94ac26bddd770f00e8aa0b5d65af758c02d1d4

    Total downloads 513,639

    For this version 25,250

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: