RubyGems Navigation menu

graphql-client 0.14.0

A Ruby library for declaring, composing and executing GraphQL queries

Versions:

  1. 0.17.0 - September 10, 2021 (26 ko)
  2. 0.16.0 - October 09, 2019 (25,5 ko)
  3. 0.15.0 - August 01, 2019 (25,5 ko)
  4. 0.14.0 - October 25, 2018 (24,5 ko)
  5. 0.13.0 - July 16, 2018 (24 ko)
Voir toutes les versions (64)

Dépendances de Runtime (2):

  • activesupport < 6.0, >= 3.0
  • graphql ~> 1.6
  • Dépendances de Development (7):

  • actionpack < 6.0, >= 3.2.22
  • erubi ~> 1.6
  • erubis ~> 2.7
  • minitest ~> 5.9
  • rake ~> 11.2
  • rubocop ~> 0.55
  • rubocop-github ~> 0.10
  • Propriétaires:

    Auteurs:

    • GitHub

    Total de contrôle SHA 256:

    39838addb4c303c594a3e29913bbe5ea3c207cebc7929d3ae001f036b01b322c

    Total de téléchargements 15 224 561

    Pour cette version 2 518 242

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.1.0

    Liens: