RubyGems Navigation menu

graphql-activerecord 0.13.0

Build Relay-compatible GraphQL schemas based on ActiveRecord models

Versions:

  1. 0.13.0 - April 19, 2018 (39 KB)
  2. 0.12.6 - October 24, 2017 (33.5 KB)
  3. 0.12.5 - September 21, 2017 (33.5 KB)
  4. 0.12.4 - July 07, 2017 (33.5 KB)
  5. 0.12.3 - June 06, 2017 (33 KB)
Show all versions (41 total)

Runtime Dependencies (4):

  • activerecord < 6, >= 4.2
  • activesupport < 6, >= 4.2
  • graphql < 2, >= 1.7.5
  • graphql-batch >= 0.2.4
  • Development Dependencies (5):

  • bundler ~> 1.11
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0
  • Owners:

    Authors:

    • Ryan Foster

    SHA 256 checksum:

    bc461f66307dce497a9f7b90a6b86a24d1a98cc57247b3b8e738b80e61aaf402

    Total downloads 70,079

    For this version 25,846

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: