RubyGems Navigation menu

google-spreadsheet-ruby 0.1.8

This is a library to read/write Google Spreadsheet.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.1 - January 20, 2013 (4 KB)
  2. 0.3.0 - May 10, 2012 (4 KB)
  3. 0.2.1 - April 14, 2012 (18.5 KB)
  4. 0.1.8 - February 19, 2012 (14.5 KB)
  5. 0.1.7 - February 18, 2012 (14.5 KB)
Show all versions (16 total)

Runtime Dependencies (3):

nokogiri >= 1.4.3.1
oauth >= 0.3.6
oauth2 >= 0.5.0

Owners:

Authors:

  • Hiroshi Ichikawa

SHA 256 checksum:

7c7839b65397f9ca774ed34d03453b3a7bd5f9bf4269a88a21fb20ecaee551c8

Total downloads 534,318

For this version 74,751

Licenses:

N/A

Required Ruby Version: None

Links: