RubyGems Navigation menu

google-ads-googleads 14.0.0

google-ads-googleads is a Google Ads API client library for Ruby

Versions:

  1. 14.0.0 - August 19, 2021 (1.45 MB)
  2. 13.0.0 - July 02, 2021 (2.07 MB)
  3. 12.0.2 - June 29, 2021 (2.58 MB)
  4. 12.0.1 - June 23, 2021 (2.58 MB)
  5. 11.0.0 - May 07, 2021 (1.86 MB)
Show all versions (38 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler > 1.9, < 3
  • minitest ~> 5.10
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • Google Inc

    SHA 256 checksum:

    b014b4321903bd10ee2cfffa2d6cfae0371e37fee0622a1c6c21269b544a1ce1

    Total downloads 298,293

    For this version 4,327

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: