RubyGems Navigation menu

goodreads 0.9.0

Simple wrapper for the Goodreads API

Versions:

  1. 0.9.0 - April 20, 2021 (99 KB)
  2. 0.8.0 - November 05, 2020 (81 KB)
  3. 0.7.0 - September 12, 2019 (81 KB)
  4. 0.6.2 - July 17, 2018 (81 KB)
  5. 0.6.1 - January 09, 2018 (75 KB)
Show all versions (17 total)

Runtime Dependencies (5):

  • activesupport >= 3.0
  • hashie ~> 4.1.0
  • i18n >= 0.6, < 2
  • oauth ~> 0.4
  • rest-client ~> 2.0
  • Development Dependencies (5):

  • rake ~> 10
  • rspec ~> 2.12
  • simplecov ~> 0.7
  • webmock ~> 2.0
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Dan Sosedoff

    SHA 256 checksum:

    00fa976a16149741fd02aa91c5740fed258daaa571d756b65ee358ef3cdd6b67

    Total downloads 102,884

    For this version 3,369

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: