RubyGems Navigation menu

gollum-rjgit_adapter 0.6.1-java

Adapter for Gollum to use RJGit at the backend.

Versions:

  1. 0.6.1 - August 28, 2021 java (9.5 KB)
  2. 0.6 - April 29, 2020 java (9.5 KB)
  3. 0.5.3 - April 16, 2020 java (9.5 KB)
  4. 0.5.2 - April 15, 2020 java (9.5 KB)
  5. 0.5.1 - March 15, 2020 java (9.5 KB)
Show all versions (14 total)

Runtime Dependencies (1):

  • rjgit > 5.7.0, ~> 5.7.0
  • Development Dependencies (1):

  • rspec = 3.4.0
  • Owners:

    Pushed by:

    Authors:

    • Bart Kamphorst, Dawa Ometto

    SHA 256 checksum:

    8b58e1a73b2dc74412161a66193cd3c0244f84bd902375f5a4c2c855df6fba56

    Total downloads 17,838

    For this version 412

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: