RubyGems Navigation menu

glimmer-dsl-swing 0.0.5

Glimmer DSL for Swing (JRuby Swing Desktop Development GUI Library) - Enables development of desktop applications using Java Swing, Java AWT, JFC (Java Foundation Classes), and Java 2D, including vector graphics and AWT geometry.

Versions:

  1. 0.0.5 - December 17, 2021 (19.5 KB)
  2. 0.0.4 - December 15, 2021 (19.5 KB)
  3. 0.0.3 - December 14, 2021 (19 KB)
  4. 0.0.2 - December 14, 2021 (17.5 KB)
  5. 0.0.1 - December 14, 2021 (15 KB)

Runtime Dependencies (6):

concurrent-ruby >= 1.1.7, < 2.0.0
glimmer ~> 2.5.4
jruby-win32ole >= 0.8.5, < 2.0.0
os >= 1.0.0, < 2.0.0
puts_debuggerer >= 0.13.0, < 2.0.0

Development Dependencies (5):

juwelier ~> 2.1.0
rake-tui > 0
rdoc ~> 3.12
rspec ~> 3.5.0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • Andy Maleh

SHA 256 checksum:

5e9a966ea367228f3c45c0d5a83b53f3708b7c1813d1d9e63aa05aa04b9f93d9

Total downloads 4,523

For this version 1,172

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: