RubyGems Navigation menu

glassnode 0.0.5

Glassnode API ruby wrapper

Versions:

  1. 0.0.5 - July 22, 2022 (12 KB)
  2. 0.0.4 - July 22, 2022 (12 KB)
  3. 0.0.3 - July 19, 2022 (12 KB)
  4. 0.0.2 - July 19, 2022 (12 KB)
  5. 0.0.1 - July 18, 2022 (12 KB)

Runtime Dependencies (8):

dotenv ~> 2.7.6, >= 2.5.0
emittr ~> 0.1.0, >= 0.1.0
faraday ~> 0.17.5, >= 0.15.3
faraday_adapter_socks ~> 0.1.1, >= 0.1.1
faraday-detailed_logger ~> 2.5.0, >= 2.1.2
faraday_middleware ~> 0.14.0, >= 0.12.2
json ~> 2.6.2, >= 2.2.0
zlib ~> 2.1.1, >= 2.0.0

Owners:

Pushed by:

Authors:

  • Glassnode

SHA 256 checksum:

62d446c39622f1db1e465648ff451b1c0b62b4622b3332f4e061ce427497bc11

Total downloads 2,005

For this version 503

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: