RubyGems Navigation menu

gitnesse 1.0.0.beta2

Gitnesse lets you sync Cucumber feature stories through a Git-based wiki, and display current scenario results on wiki pages

Versiones:

  1. 1.1.0 - October 13, 2013 (20 KB)
  2. 1.0.0 - September 18, 2013 (20 KB)
  3. 1.0.0.beta2 - September 06, 2013 (20 KB)
  4. 0.12.6 - December 18, 2012 (10 KB)
  5. 0.12.5 - December 05, 2012 (10 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (2):

  • bundler ~> 1.3
  • git ~> 1.2.6
  • dependencias de Development (3):

  • cucumber ~> 1.3.4
  • rake >= 0
  • rspec ~> 2.14.1
  • Propietarios:

    Autores:

    • www.hybridgroup.com

    SHA 256 checksum:

    456d856e5005eab7093525b1e5c57d67336f007826e3ac18db0f4eba71f4ada4

    Total de descargas 18.518

    Para esta versión 1.024

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: