RubyGems Navigation menu

gitlab-pygments.rb 0.5.4

pygments.rb exposes the pygments syntax highlighter to Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.4 - November 25, 2013 (1.46 MB)
  2. 0.3.2 - March 04, 2013 (1.26 MB)

Runtime Dependencies (2):

posix-spawn ~> 0.3.6
yajl-ruby ~> 1.1.0

Development Dependencies (1):

rake-compiler ~> 0.7.6

Owners:

Authors:

  • Aman Gupta, Ted Nyman

SHA 256 checksum:

a5f3d1e1b94d8e83834f21ee235600cc002acd1f95e2badb31e61624310d5c2d

Total downloads 135,109

For this version 35,451

License:

MIT

Required Ruby Version: None

Links: