RubyGems Navigation menu

gitlab-fluent-plugin-redis-slowlog 0.1.2

Emit redis slowlog entries into fluentd

Versions:

  1. 0.1.2 - August 27, 2020 (11.5 KB)
  2. 0.1.1 - June 25, 2020 (11.5 KB)
  3. 0.1.0 - June 22, 2020 (11.5 KB)
  4. 0.0.2 - June 05, 2020 (11 KB)
  5. 0.0.1 - June 04, 2020 (11 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • fluentd >= 0.14.10, < 2
  • redis >= 4.1.3, < 5
  • Development Dependencies (6):

  • bundler ~> 2.1.4
  • gitlab-styles ~> 3.2.0
  • pry ~> 0.12.2
  • rake ~> 12.0
  • rspec ~> 3.9.0
  • test-unit ~> 3.2.9
  • Owners:

    Pushed by:

    Authors:

    • Bob Van Landuyt

    SHA 256 checksum:

    b4dc1145fe6ec235224fa659845bf09276f49b15591b3a98b72dd0a6f064863b

    Total downloads 1,771

    For this version 259

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: