RubyGems Navigation menu

gitlab-flowdock-git-hook 0.4.2.2

Git Post-Receive hook for Flowdock. Gem requirements patched for use with Gitlab.

Versions:

  1. 1.0.1 - August 14, 2015 (11.5 KB)
  2. 1.0.0 - August 14, 2015 (11 KB)
  3. 0.4.2.2 - October 03, 2013 (10.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

Development Dependencies (6):

  • bundler ~> 1.0
  • jeweler ~> 1.8.7
  • jruby-openssl >= 0
  • rdoc >= 2.4.2
  • rspec ~> 2.8
  • webmock >= 1.6.4
  • Owners:

    Authors:

    • Ville Lautanala, Boyan Tabakov

    SHA 256 checksum:

    9bdb3455e46de3a6642d72a23f8f62b57669d1d0f2ea98561c653736ffe4d064

    Total downloads 2,162,616

    For this version 205,458

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: