RubyGems Navigation menu

github_repo_deleter 1.0.2

Since you can't delete GitHub repos via the API, you have to pretend to be a web browser. This is probably very fragile and could stop working at any time.

Versions:

  1. 1.0.2 - July 05, 2011 (8 KB)
  2. 1.0.1 - July 05, 2011 (7.5 KB)
  3. 1.0.0 - July 05, 2011 (7 KB)

Runtime Dependencies (2):

  • nokogiri ~> 1.5.0
  • rest-client ~> 1.6.3
  • Development Dependencies (4):

  • bundler ~> 1.0.0
  • jeweler ~> 1.6.3
  • rcov >= 0
  • rspec ~> 2.3.0
  • Owners:

    Authors:

    • John Wilger

    SHA 256 checksum:

    2b4a697d6c71364b93ea5ebe652fb09fec59b0115b67e95056db30ab6f4f3ad3

    Total downloads 9,653

    For this version 3,708

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: