RubyGems Navigation menu

github-markup 1.6.2

This gem is used by GitHub to render any fancy markup such as Markdown, Textile, Org-Mode, etc. Fork it and add your own!

Versions:

  1. 3.0.4 - April 02, 2019 (32.5 KB)
  2. 3.0.3 - February 10, 2019 (32.5 KB)
  3. 3.0.2 - December 12, 2018 (50 KB)
  4. 3.0.1 - October 18, 2018 (31.5 KB)
  5. 3.0.0 - October 18, 2018 (31.5 KB)
  6. 1.6.2 - November 27, 2017 (30 KB)
Show all versions (59 total)

Development Dependencies (8):

  • activesupport ~> 4.0
  • github-linguist >= 5.0.8, ~> 5.0
  • html-pipeline ~> 1.0
  • minitest >= 5.4.3, ~> 5.4
  • nokogiri = 1.6.8.1
  • nokogiri-diff ~> 0.2.0
  • rake ~> 12
  • sanitize >= 2.1.0, ~> 2.1
  • Owners:

    Authors:

    • Chris Wanstrath

    SHA 256 checksum:

    86515b18da25a91e1b88e58d79f3bf2a89a2a329f6c0439657ed6235836bec27

    Total downloads 7,757,738

    For this version 48,491

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: