RubyGems Navigation menu

git 1.3.0

Ruby/Git is a Ruby library that can be used to create, read and manipulate Git repositories by wrapping system calls to the git binary.

Versions:

  1. 1.11.0 - April 17, 2022 (40.5 KB)
  2. 1.10.2 - January 06, 2022 (40.5 KB)
  3. 1.10.1 - January 03, 2022 (40.5 KB)
  4. 1.10.0 - December 20, 2021 (39.5 KB)
  5. 1.9.1 - July 07, 2021 (38.5 KB)
  6. 1.3.0 - February 25, 2016 (27 KB)
Show all versions (32 total)

Development Dependencies (3):

  • rake >= 0
  • rdoc >= 0
  • test-unit < 4, >= 2
  • Requirements:

    git 1.6.0.0, or greater

    Owners:

    Authors:

    • Scott Chacon

    SHA 256 checksum:

    031bc93c553b04e234c40000c8d571eba5409a4350036e8968411dfe9e9a51f1

    Total downloads 69,960,698

    For this version 12,650,069

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: