RubyGems Navigation menu

git-punch 0.0.7

A command-line toolchain for working with NotePunch. Sets up your Git configuration for use with GitMedia and the NotePunch API. Implemented as a Git plugin, this software requires Git to be installed in order for it to be useful.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.0.7 - June 03, 2013 (10,5 KB)
  2. 0.0.6 - June 02, 2013 (10,5 KB)
  3. 0.0.5 - June 01, 2013 (10,5 KB)
  4. 0.0.4 - June 01, 2013 (10,5 KB)
  5. 0.0.3 - June 01, 2013 (10,5 KB)
Toon alle versies (7 totaal)

Runtime afhankelijkheden (4):

Development afhankelijkheden (4):

bundler ~> 1.3
pry >= 0
rake >= 0
rspec >= 0

Eigenaren:

Authors:

  • Tom Scott

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 21.640

Voor deze versie 3.895

Licentie:

MIT

Required Ruby Version: Geen

Links: