RubyGems Navigation menu

geomerative 2.0.0-java

Geomerative java library wrapped in a rubygem. Updated to use String switch etc available since jdk8, and somewhat hacked see CHANGELOG.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - September 19, 2021 java (931 KB)
  2. 2.0.0 - August 20, 2020 java (931 KB)
  3. 1.1.0 - November 01, 2018 java (936 KB)
  4. 1.0.2 - May 12, 2018 java (935 KB)
  5. 0.4.3 - April 26, 2017 java (931 KB)
Show all versions (10 total)

Development Dependencies (1):

rake ~> 12.3

Requirements:

A decent graphics card

java runtime >= 11+

Owners:

Pushed by:

Authors:

  • Ricard Marxer, Martin Prout

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 18,515

For this version 1,424

Licenses:

Apache-2.0, AGPL-3.0

Required Ruby Version: >= 0

Links: