RubyGems Navigation menu

geokit-rails 2.5.0

Official Geokit plugin for Rails/ActiveRecord. Provides location-based goodness for your Rails app. Requires the Geokit gem.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.5.0 - January 21, 2023 (41 KB)
  2. 2.3.2 - January 08, 2021 (31 KB)
  3. 2.3.1 - May 04, 2018 (30.5 KB)
  4. 2.3.0 - August 08, 2017 (30.5 KB)
  5. 2.2.0 - July 13, 2016 (30.5 KB)
Show all versions (10 total)

Runtime Dependencies (2):

geokit ~> 1.5
rails >= 3.0

Development Dependencies (11):

bundler > 1.0
mocha ~> 0.9
mysql2 >= 0.2
net-http >= 0
pg >= 0.10
rake >= 0
simplecov >= 0.16.1
sqlite3 >= 0
test-unit >= 0

Owners:

Pushed by:

Authors:

  • Michael Noack, Andre Lewis, Bill Eisenhauer, Jeremy Lecour

SHA 256 checksum:

1e08442552b2d15ce55759ee319ca1a97ccfe8842d10e90bca4fc896afaf9a1f

Total downloads 9,458,156

For this version 994,804

License:

MIT

Required Ruby Version: >= 0

Links: