RubyGems Navigation menu

gems 0.0.4

Ruby wrapper for the RubyGems.org API

Versiones:

  1. 1.2.0 - September 26, 2019 (10 KB)
  2. 1.1.1 - April 21, 2018 (10 KB)
  3. 1.1.0 - February 26, 2018 (10 KB)
  4. 1.0.0 - January 06, 2017 (10 KB)
  5. 0.8.3 - August 26, 2013 (80 KB)
  6. 0.0.4 - June 24, 2011 (20 KB)
Mostrar todas las versiones (25 total)

dependencias de Runtime (5):

  • faraday ~> 0.6.1
  • faraday_middleware ~> 0.6.5
  • hashie ~> 1.0.0
  • multi_json ~> 1.0.3
  • multi_xml ~> 0.2.2
  • dependencias de Development (7):

  • maruku ~> 0.6
  • rake ~> 0.9
  • rspec ~> 2.6
  • simplecov ~> 0.4
  • webmock ~> 1.6
  • yard ~> 0.7
  • ZenTest ~> 4.5
  • Propietarios:

    Autores:

    • Erik Michaels-Ober

    SHA 256 checksum:

    61c925b4a77279c15b6fb7a4655398b83c8c87c274cb309594bc44f266dcbd37

    Total de descargas 4.803.872

    Para esta versión 2.519

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: