RubyGems Navigation menu

gems 0.0.2

Ruby wrapper for the RubyGems.org API

Versions:

  1. 1.2.0 - September 26, 2019 (11 KB)
  2. 1.1.1 - April 21, 2018 (11 KB)
  3. 1.1.0 - February 26, 2018 (11 KB)
  4. 1.0.0 - January 06, 2017 (11 KB)
  5. 0.8.3 - August 26, 2013 (83 KB)
  6. 0.0.2 - May 30, 2011 (28 KB)
Show all versions (25 total)

Runtime Dependencies (5):

  • faraday ~> 0.6.1
  • faraday_middleware ~> 0.6.3
  • hashie ~> 1.0.0
  • multi_json ~> 1.0.3
  • rash ~> 0.3.0
  • Development Dependencies (7):

  • maruku ~> 0.6
  • rake ~> 0.9
  • rspec ~> 2.6
  • simplecov ~> 0.4
  • webmock ~> 1.6
  • yard ~> 0.7
  • ZenTest ~> 4.5
  • Owners:

    Authors:

    • Erik Michaels-Ober

    SHA 256 checksum:

    dcffe3e862c260807348ef2041eb74452a40ca133ed28a4a847777d03ff3ffde

    Total downloads 4,411,331

    For this version 2,516

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: