RubyGems Navigation menu

gemoji-parser 1.3.1

Expands GitHub Gemoji to parse emoji unicode characters, token strings, and emoticons.

Versions:

  1. 1.3.1 - April 06, 2015 (38.5 KB)
  2. 1.3.0 - April 06, 2015 (38.5 KB)
  3. 1.2.0 - March 22, 2015 (15.5 KB)
  4. 1.1.0 - March 21, 2015 (11.5 KB)
  5. 1.0.0 - March 19, 2015 (8 KB)

Runtime Dependencies (1):

  • gemoji >= 2.1.0
  • Development Dependencies (3):

  • bundler ~> 1.6
  • rake ~> 10.0
  • rspec >= 0
  • Owners:

    Authors:

    • Greg MacWilliam

    SHA 256 checksum:

    929d9af1b9e02fbecf83d1d8f1570c378d6ea57c149e15dec182c83262be00c6

    Total downloads 281,308

    For this version 276,820

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: > 1.9

    Links: