RubyGems Navigation menu

gds-api-adapters 85.0.1

A set of adapters providing easy access to the GDS GOV.UK APIs

Versions:

  1. 85.0.1 - January 30, 2023 (58.5 KB)
  2. 85.0.0 - December 05, 2022 (58.5 KB)
  3. 84.0.0 - October 21, 2022 (59 KB)
  4. 83.0.0 - October 03, 2022 (59 KB)
  5. 82.0.0 - September 12, 2022 (59 KB)
Show all versions (540 total)

Runtime Dependencies (5):

plek >= 1.9.0
rest-client ~> 2.0

Development Dependencies (18):

byebug >= 0
govuk_schemas ~> 4.4
minitest ~> 5.11
mocha ~> 2.0
pact ~> 1.62
rack ~> 2.2
rack-test >= 0
rake >= 0
rubocop-govuk = 4.9.0
simplecov ~> 0.21
timecop ~> 0.9
webmock ~> 3.17

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

644bed652feefd5662fb5e1e29fa368194a7062a195ce1720143dba433c85108

Total downloads 1,489,853

For this version 1,100

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.7.0

Links: