RubyGems Navigation menu

gauge-ruby 0.5.4

Adds Ruby support into Gauge tests

Versions:

  1. 0.5.4 - August 05, 2020 (21.5 KB)
  2. 0.5.3 - March 13, 2020 (22 KB)
  3. 0.5.2 - January 30, 2019 (23 KB)
  4. 0.5.1 - June 18, 2018 (22.5 KB)
  5. 0.5.0 - May 03, 2018 (22 KB)
Show all versions (21 total)

Runtime Dependencies (8):

  • debase ~> 0.2.2
  • grpc >= 1.10.0, ~> 1.10
  • method_source >= 0.8.2, < 1.1.0
  • os = 1.1.1
  • parser ~> 2.3
  • ruby-debug-ide >= 0.6, < 0.8
  • ruby-protocol-buffers = 1.6.1
  • unparser >= 0.2.6, < 0.5.0
  • Development Dependencies (1):

  • grpc-tools >= 1.10.0, ~> 1.10
  • Owners:

    Pushed by:

    Authors:

    • Gauge Team

    SHA 256 checksum:

    612023f488ebe2fbcccdf12e5038d51b889fac771f734eccb9e56c75f7002461

    Total downloads 98,463

    For this version 462

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 1.9

    Required Rubygems Version: >= 1.9

    Links: