RubyGems Navigation menu

fxruby 1.6.44

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versions:

  1. 1.6.44 - December 31, 2020 (3.1 MB)
  2. 1.6.44 - December 31, 2020 x64-mingw32 (17.2 MB)
  3. 1.6.44 - December 31, 2020 x86-mingw32 (15.1 MB)
  4. 1.6.43 - November 27, 2020 (3.09 MB)
  5. 1.6.43 - November 27, 2020 x64-mingw32 (17 MB)
Show all versions (162 total)

Runtime Dependencies (1):

Owners:

Pushed by:

Authors:

  • Lyle Johnson, Lars Kanis

SHA 256 checksum:

cd57a530d26b0785c916d8fb037bf2bdecf283c4f9a5d8c7b295293d68aa74e6

Total downloads 954,175

For this version 2,374

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-2.1

Required Ruby Version: >= 2.3, < 4

Links: